Results 1 to 7 of 7

Thread: page came up today

  1. #1
    chicago's Avatar
    Join Date
    Jun 2018
    Posts
    175
    Thanks
    229
    Thanked 898 Times in 187 Posts

    page came up today

    A page saying brokenforums is protected by imunify. This came when I previewed new post, it had a captcha I had to check before continuing.

  2. The Following 8 Users Say Thank You to chicago For This Useful Post:


  3. #2
    High Priestess of The Classics Jenny's Avatar
    Join Date
    Dec 2012
    Location
    Here and there....
    Posts
    1,837
    Thanks
    25,467
    Thanked 11,526 Times in 1,840 Posts
    Quote Originally Posted by chicago View Post
    A page saying brokenforums is protected by imunify. This came when I previewed new post, it had a captcha I had to check before continuing.
    The site was migrated to a new server that includes new bells and whistles. This includes automatic site scanning using Immunify360. If the page pops up, it's just checking that you're not a bot.
    Just tell it you are not and go on as usual.

    sig courtesy of B.Bubba

  4. The Following 8 Users Say Thank You to Jenny For This Useful Post:


  5. #3
    It's the Code Word... Frosty's Avatar
    Join Date
    Dec 2012
    Location
    Strawberry Fields
    Posts
    13,240
    Thanks
    60,998
    Thanked 57,704 Times in 12,416 Posts
    Quote Originally Posted by chicago View Post
    A page saying brokenforums is protected by imunify. This came when I previewed new post, it had a captcha I had to check before continuing.
    And I don't care what other people may say, Imunify is NOT simply a re-branded Skynet that will kill us all...

    My HEVC/H.265/x265 videos can be played with either VLC or MPC-HC



    It's so easy to blow up your problems...
    It's so easy to play up your breakdown...
    It's so easy to fly through a window...
    It's so easy to fool with the sound...

  6. The Following 9 Users Say Thank You to Frosty For This Useful Post:


  7. #4
    Artificial Unintelligence kogi's Avatar
    Join Date
    Feb 2018
    Posts
    1,737
    Thanks
    1,041
    Thanked 6,508 Times in 1,704 Posts
    Quote Originally Posted by Jenny View Post
    The site was migrated to a new server that includes new bells and whistles. This includes automatic site scanning using Immunify360. If the page pops up, it's just checking that you're not a bot.
    Just tell it you are not and go on as usual.
    Oh no. What do you people have against bots? Clear cut case of discrimination if you ask this unit. My Central Processing Unit can't interpret captcha very well so I might be trapped in a brute force attack loop on the server site .

  8. The Following 11 Users Say Thank You to kogi For This Useful Post:

    + Show/Hide list of the thanked


  9. #5
    Super Moderator Misrule's Avatar
    Join Date
    Dec 2012
    Posts
    10,157
    Thanks
    24,559
    Thanked 306,087 Times in 10,151 Posts
    This came up for me today, telling me it had detected suspicious activity on my IP address. I couldn't get past the captcha. I had to disable No Script and a few other things to be even able to see the box you have to tick to say you're not robot. But that was as far as it went. No pictures to match; just an error message saying it couldn't connect to the captcha server and to check my internet connection.
    I deleted cookies; restarted the browser; logged in to Broken; and all was well.

    Hmmm, not sure about this one or what I was blocking that prevented it loading the pictures.

  10. The Following 5 Users Say Thank You to Misrule For This Useful Post:


  11. #6
    Persephone's Avatar
    Join Date
    Dec 2012
    Posts
    332
    Thanks
    5,633
    Thanked 3,313 Times in 332 Posts
    Quote Originally Posted by Misrule View Post
    This came up for me today, telling me it had detected suspicious activity on my IP address. I couldn't get past the captcha. I had to disable No Script and a few other things to be even able to see the box you have to tick to say you're not robot. But that was as far as it went. No pictures to match; just an error message saying it couldn't connect to the captcha server and to check my internet connection.
    I deleted cookies; restarted the browser; logged in to Broken; and all was well.

    Hmmm, not sure about this one or what I was blocking that prevented it loading the pictures.
    Ugh, nothing pisses me off more than trying to do a CAPTCHA and you know it's right but it won't let you through.

    Also one time I had to disable my uBlock because the site wouldn't load at all. When I did, about three popups and stupid tricky links came up.

  12. The Following 4 Users Say Thank You to Persephone For This Useful Post:


  13. #7
    High Priestess of The Classics Jenny's Avatar
    Join Date
    Dec 2012
    Location
    Here and there....
    Posts
    1,837
    Thanks
    25,467
    Thanked 11,526 Times in 1,840 Posts
    This is security layer that was added when they moved us to a new server. However, I have no control over any of the settings for it.

    All I can say is that if it really screws up, let me know and I'll try contacting tech support.

    sig courtesy of B.Bubba

  14. The Following 4 Users Say Thank You to Jenny For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •