Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Mega

  1. #11
    Super Moderator Misrule's Avatar
    Join Date
    Dec 2012
    Posts
    8,376
    Thanks
    17,928
    Thanked 249,912 Times in 8,369 Posts
    Now I'm having trouble logging in to Mega. Nothing doing at the moment.

  2. The Following 4 Users Say Thank You to Misrule For This Useful Post:


  3. #12
    High Priestess of The Classics Jenny's Avatar
    Join Date
    Dec 2012
    Location
    Here and there....
    Posts
    1,499
    Thanks
    21,566
    Thanked 9,362 Times in 1,501 Posts
    Just tried my account and had no problems at all, strange

    sig courtesy of B.Bubba

  4. The Following 4 Users Say Thank You to Jenny For This Useful Post:


  5. #13
    occupation fool Foamy's Avatar
    Join Date
    Dec 2012
    Location
    Uranus
    Posts
    12,909
    Thanks
    28,543
    Thanked 438,274 Times in 12,913 Posts
    amazingly enough...none here

  6. The Following 4 Users Say Thank You to Foamy For This Useful Post:


  7. #14
    I work here..? Frosty's Avatar
    Join Date
    Dec 2012
    Location
    Strawberry Fields
    Posts
    9,643
    Thanks
    50,461
    Thanked 46,070 Times in 9,212 Posts
    Works fine for me.
    My HEVC/H.265/x265 videos can be played with either VLC or MPC-HC



    "Innocence, torn from me without your shelter...
    Barred reality, I'm living blindly..."

  8. The Following 4 Users Say Thank You to Frosty For This Useful Post:


  9. #15
    Super Moderator Misrule's Avatar
    Join Date
    Dec 2012
    Posts
    8,376
    Thanks
    17,928
    Thanked 249,912 Times in 8,369 Posts
    Still no joy - little circle thing going round and round and round. The only clue in the background is on the bar above the file listing (from the right) Menu, ProIII, D in an orange circle, then the green dot

    Any ideas, anyone.

  10. The Following 3 Users Say Thank You to Misrule For This Useful Post:


  11. #16
    occupation fool Foamy's Avatar
    Join Date
    Dec 2012
    Location
    Uranus
    Posts
    12,909
    Thanks
    28,543
    Thanked 438,274 Times in 12,913 Posts
    Quote Originally Posted by Misrule View Post
    Still no joy - little circle thing going round and round and round. The only clue in the background is on the bar above the file listing (from the right) Menu, ProIII, D in an orange circle, then the green dot

    Any ideas, anyone.

    that's what mine was doing, then the script error....I would use the debugger and after a few minutes it would then come up. FYI, I have had some conversation with MEGA tech support about the issue, they are getting back to me after I sent them the debug report,


    are you using Firefox? try Chrome, I don't seem to have the issues on Chrome

  12. The Following 3 Users Say Thank You to Foamy For This Useful Post:


  13. #17
    Super Moderator Misrule's Avatar
    Join Date
    Dec 2012
    Posts
    8,376
    Thanks
    17,928
    Thanked 249,912 Times in 8,369 Posts
    I'm on Firefox 42.0. The standard browser method isn't working at all - just sits and pretends it is trying to log in. Does anyone use the Mega browser add-on? If so, how do you activate it after it has been installed?

    Don't really want to install Chrome (or anything else that has Google's fingerprints on it)

  14. The Following 2 Users Say Thank You to Misrule For This Useful Post:


  15. #18
    occupation fool Foamy's Avatar
    Join Date
    Dec 2012
    Location
    Uranus
    Posts
    12,909
    Thanks
    28,543
    Thanked 438,274 Times in 12,913 Posts
    Quote Originally Posted by Misrule View Post
    I'm on Firefox 42.0. The standard browser method isn't working at all - just sits and pretends it is trying to log in. Does anyone use the Mega browser add-on? If so, how do you activate it after it has been installed?

    Don't really want to install Chrome (or anything else that has Google's fingerprints on it)

    I use the MEGA browser add on, didn't seem to make any difference. Once installed it is already on.

  16. The Following 3 Users Say Thank You to Foamy For This Useful Post:


  17. #19
    I work here..? Frosty's Avatar
    Join Date
    Dec 2012
    Location
    Strawberry Fields
    Posts
    9,643
    Thanks
    50,461
    Thanked 46,070 Times in 9,212 Posts
    It's still working for me, the little circle swirls for about 5 seconds and the site comes right up.
    I'm on Firefox 41.0.2 (My favorite browser theme hasn't updated yet so I haven't updated FF and be forced to go to the bland basic theme.)
    My HEVC/H.265/x265 videos can be played with either VLC or MPC-HC



    "Innocence, torn from me without your shelter...
    Barred reality, I'm living blindly..."

  18. The Following 3 Users Say Thank You to Frosty For This Useful Post:


  19. #20
    Super Moderator Misrule's Avatar
    Join Date
    Dec 2012
    Posts
    8,376
    Thanks
    17,928
    Thanked 249,912 Times in 8,369 Posts
    I'm still locked out. Sometimes seems to get a bit further, but doesn't fully log on. Currently, little circle going round and round and round...

  20. The Following 3 Users Say Thank You to Misrule For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •